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Navigating

Viewing a Company Profile

There are many ways of navigating through Multimedia Business 500. You can select topics from 
the Main Contents screen, jump from one topic to another from a hot spot, browse through 
topics that are related to one another, retrace your steps backwards (topic by topic), or return to 
any previously viewed topic.

 To view one of the companies profiled in Multimedia Business 500
1 Click on an alphabetical button at the bottom of the screen.

2 Scroll down and double-click your choice. The Company Profile screen shows the overview of 
the company and gives you many options from there. The convenient alphabetical "button bar" 
is available at all times.

Buttons:    When    Who    Where    What    How Much    Competitors
The Company Profiles contain a series of buttons at the left side of the screen. Clicking on one of 
the top set of buttons displays additional company information -- Who, What, When, Where, How 
Much, and Competitors.

Hint: You can also get to this additional information by selecting one of the menu items under the Details menu.

If you are viewing one of the additional information screens, such as "Who" or "When," or "Key 
Competitors" you can get back to the Company's overview just by clicking

If you are viewing "How Much," "What," or "Where," the information fills the screen. To return to 
the overview, click the Profiles button.

Key Competitors that appear in Multimedia Business 500 are accessible by clicking on their 
names, displayed in green type. Competitors not listed in Multimedia Business 500 are displayed 
in black type.

If you've jumped to a different company, a Key Competitor for instance, you can retrace your 
steps by clicking on

in the button bar at the top of the screen.

Incidentally, the



,

affect company overviews, but won't take you through the set of screens with additional 
information about individual companies (the Who, What, When, ...).

Once you are familiar with navigating through the modules you may wish to use keyboard 
shortcuts and accelerator keys to save time.

See Also
Details Menu Commands
Using Links
Using Keyboard Shortcut Keys.



Navigating

Using Links

Topics are linked to one another by means of hot spots. A hot spot can be a word or phrase, or a 
picture or part of a picture. Text hot spots may be underlined, and are usually displayed in a 
different color than the surrounding text. A picture hot spot may have a border around it. You can 
identify a hot spot by noticing the mouse cursor: it changes to a pointing hand when over a hot 
spot.

For example, point to the Navigating icon in the upper left-hand corner of this topic and you will 
see the cursor change into a hand, as shown below:

Click on this icon and it will jump to another topic, which in this case, is the Navigating menu.

Multimedia Business 500 contains five modules that can be accessed by clicking their buttons 
from the Main Menu screen.

Click on a button on the graphic to learn its destination:

In addition to jumping to other topics, hot spots can bring up popup windows. Popups are 
displayed over the main Multimedia Business 500 window. To remove the popup, click the Close 
Button, click anywhere outside the popup, or press the ESC key. Click on this hot spot to view a 
popup window.

In the Company Profiles in Multimedia Business 500, small thumbnail images are displayed in the
text for many of the companies. Each thumbnail is a hot spot, linked to a full-size image. Click on a
thumbnail image to enlarge it to full screen. 



To return to the text, click the Close button, click anywhere outside the image, or press the ESC 
key. Incidentally, company logos are not hot spots.

See Also
Jumping to the Table of Contents
Viewing a Company Profile



Navigating

Browsing Through Topic Sequences

Related topics may be linked to one another using browse sequences. The browse feature lets 
you browse through topics, one by one. In the Company Profiles, each company is a topic, for 
example. You can browse from one company to another easily.

To display the next or previous topic:
* Choose the >> or << button in the Multimedia Business 500 window,
* Hit the spacebar key to go forward by one screen, or 
* Hit the shift spacebar key to go backward by one screen.

NOTE: Incidentally, these buttons affect company overviews, but won't take you through the set of 
screens with additional information about individual companies (the Who, What, When, ...).

Browsing Through Page Notes

You may use Page Notes that you have created to browse through topics.

To display the next Page Note, choose the ->| button
To display the previous Page Note, choose the |<- button.

See Also
Using Links



Navigating

Jumping to the Table of Contents

The Contents button on the Multimedia Business 500 button bar returns you to the Main Menu. 
This screen shows you the basic sections on Multimedia Business 500. From this menu you can 
browse a variety of topics -- Table of Contents, Using Business 500, Company Profiles, List of 
Lists, and Mailing Lists. You can use the Contents button at any time.

To look up a topic:
1 Choose the Contents button in the Multimedia Business 500 window to display the Main 

Menu.
2 Select the name of the topic you want to view.

See Also
Using Links
Browsing Through Topic Sequences



Navigating

Returning to the Last Topic Viewed

Using the Go Back button, Multimedia Business 500 lets you retrace your steps. In this way, you 
can step backwards through the topics viewed.

To backtrack through topics in the order you viewed them:
* Choose the Go Back button in the Multimedia Business 500 window.
If the current topic is the first topic you viewed, the Go Back button appears dimmed.
NOTE: Incidentally, the button affects company overviews, but won't take you through the set of 
screens with additional information about individual companies (the Who, What, When, ...).    

See Also
Returning to Any Topic Viewed



Navigating

Returning to Any Topic Viewed

As you view topics, Multimedia Business 500 keeps a record of where you have been. The History
button displays a list of the topics you've viewed, starting with the most recent. Select any topic 
from this list to return to it.

To jump back to a topic using the History button:
1 Click the History button in the Multimedia Business 500 window.

Multimedia Business 500 lists the last 40 topics you have viewed in the History window.
2 Double-click the topic you want to view. Or, select the topic and click Go To.

Use the scroll bar to see topics not visible in the list.
3 The History window remains displayed. You can choose another topic. You can also resize or 

move the History window.
Tip: You may want to arrange the Multimedia Business 500 window and the History window so that they are side by side.

To close the History window:
* Choose Cancel, or double-click the Control menu box. Pressing the ESC key also closes the 

History window.

NOTE: Incidentally, the  affects company overviews, but won't take you through the set of 

screens with additional information about individual companies (the Who, What, When, ...).

See Also
Returning to the Last Topic Viewed



Navigating

Using the Location Bar

Use the Location Bar to quickly move throughout the module you are using.

Click anywhere on the location bar and you will immediately jump to that location. Double-click on the 
bar, or click on the percentage indicator in the bottom right corner, to jump to a specific percentage 
location in the module.
You can hide the Location Bar by selecting the Set command under the Options menu, and clicking the 
check box to hide the Location Bar.

See Also
Options Menu Command
The File Menu



Navigating

Using Cruise Control

Cruise Control is a feature that allows you to browse text automatically, without having to use the scroll 
bar or >> to advance to the next topic in a browse sequence. Cruise scrolls for you, one screen at a time. 
The speed of the Cruise control also can be modified to match your personal browsing speed.

To set the Cruise Control:
1 Click the Cruise button.
A marker appears in the right side of the window, indicating that the Cruise feature is on.
2 To turn off the cruise feature, or to stop at any screen or topic, simply click the marker. To 

reactivate the Cruise feature, click the Cruise button.
To modify the Cruise Control Speed:

1 Click the Options menu.
2 Select Set.
3 In the Cruise Control Speed area, use the scroll bar to change the speed, or enter a number 

between 0.1 and 60 (seconds) in the text box. Click OK to dismiss the dialog box and accept 
your changes, or Cancel to ignore your changes.

Tip: You can also modify the Cruise Control Speed while Cruise is activated. Press the + or - keys on the keyboards numeric 
keypad. Pressing + increases the speed, pressing - decreases the speed.

See Also
The File Menu
Options Menu Command
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Finding Information

Ways to Find Information In Multimedia Business 500

To find information in Multimedia Business 500, you can use the following techniques:

- Choose topics from a keyword index
- Perform full-text searches for topic text

Using the Index button, you can search on a keyword or words. When the keyword is found, 
Multimedia Business 500 displays the topic, or a list of topics containing the keyword.

Using the Search button, you can search on any word or words in the topics. The Search feature 
not only takes you to the topic found, but highlights the word or words found by the search. You 
can use search operators such as AND, OR, NOT, THRU, and NEAR to further narrow your 
search.

See Also
Finding Information Using the Index
Using Full-Text Search



Finding Information

Finding Information Using the Index

Using the Index is like using the index of a book. You can browse through a list of keywords, and 
then jump to a topic by selecting a word from the index.

To look up a topic using the index:
1 Choose the Index button in the Viewer window.
2 Type the word you want to search for or select the word from the Index list.

You can press a key on your keyboard to move quickly to different parts of the list. For 
example, type "S" to move to words beginning with the letter "S" and then type "O" to see 
words beginning with "So."

3 Choose OK.
If only one topic is linked to the word, Viewer jumps to that topic.
If there is more than one topic linked to the word, Viewer displays the topics in the Topics 
Indexed dialog box.
To return to the Index, choose the To Index button.

4 Double-click the topic you want to view, or select the topic and choose the Go To button.

See Also
Using Full-Text Search



Finding Information

Using Full-Text Search
To search for topics that contain a certain word or phrase:

1 Choose the Search button in the Multimedia Business 500 window.
2 In the Search by Word box, type a search query telling Multimedia Business 500 what text you

are searching for.
To enter a search query that you've searched on previously, select the search query from the 
drop-down list box.

3 Under Search In, select All Topics, Current Topic Only, or List of Previous Topics Found.
To search only the topic titles, choose the Options button and select this option, then choose
the OK button.

4 Click OK.
Multimedia Business 500 lists the title of each topic containing a search hit in the Search 
Results dialog box.

See Also
Browsing Through the Search Results
Using Search Operators



Finding Information

Browsing Through the Search Results

When you choose the OK button to search for information, Multimedia Business 500 lists the 
topics that contain search hits in the Search Results dialog box.

To view a topic in the list:
* Double-click the title.

Use the scroll bar to see titles not visible in the list.
or

* Use the Search Results buttons to move through topics.
To view Do this
Selected topic Choose the Go To button or double-

click the topic.
Search dialog box Choose the To Search button.
Next search hit in the 
current topic

Choose the Next Match button.

Previous search hit in 
the current topic

Choose the Previous Match button.

When you view a topic with search hits, Multimedia Business 500 highlights the search hits in that 
topic. If you minimize the Search Results window, highlighting turns off until you maximize the 
Search Results window again.

To close the Search Results window:
* Choose the Cancel button in the Search Results window.
For your convenience, the Search Results window always appears on top of the Multimedia 
Business 500 window. You can resize it, move it, or you can minimize it to an icon and then 
restore it later when you need it.

See Also
Using Full-Text Search
Using Search Operators



Finding Information

Using Search Operators

When you use the Search button to search for information, you can use the search operators 
AND, OR, NOT, and NEAR to narrow your search. Each operator is described below. You can 
enter an operator in either lowercase or uppercase letters ("and" is interpreted the same as 
"AND").

AND
The AND operator selects topics containing all phrases connected by AND operators. If a phrase 
does not appear in quotes, any space between words in the phrase is assumed to represent an 
implicit AND. For example:

Bees love Honey

This phrase finds any topic containing the three words "Bees," "love," and "Honey." This is the 
same as specifying Bees AND love AND Honey. However, when quotes are used, Multimedia 
Business 500 searches for the entire phrase. For example:

"Bees love Honey"

This phrase finds any topic containing the phrase "Bees love Honey."

OR
The OR operator selects topics containing either phrase connected by OR operators. For 
example:

Bees OR Honey

This query displays topics containing either the word "Bees" or the word "Honey."

NOT
The NOT operator selects any topic that does contain the phrase preceding NOT, but doesn't 
contain the phrase following NOT. For example:

Bees NOT Honey

This query finds topics containing the word "Bees" but not the word "Honey."

NEAR
The NEAR operator selects any topic in which one phrase appears within a certain number of 
words of the second phrase. The default value is 8 words. For example:

Bees NEAR Honey

This query finds any topic in which the word "Bees" appears within 8 words before or after the 
word "Honey."

To change the default value, choose the Options button in the Search dialog box and enter a 
new number in the NEAR Means Within box. Words that are next to each other are within one 
word of each other.
Tip: You can choose the Hints button in the Search dialog box for a quick reminder on how to use search operators.

See Also
Using Full-Text Search
Using Multiple Search Operators





Finding Information

Using Multiple Search Operators

When you use the Search button to search for information, you can use multiple search 
operators to define more complex search criteria. For example, if you enter honey AND bees 
NOT hives in the Search by Word box, Multimedia Business 500 will match topics that contain 
the words "honey" and "bees" but do not contain the word "hives."

By default, operators are evaluated from left to right. You can use parentheses to specify a 
different order--operators within parentheses are evaluated first.

This query Searches for
honey OR bees AND hives Topics containing either the word honey or the 

word bees in addition to the word hives.
honey OR (bees AND hives) Topics containing the word bees and the word 

hives or topics containing the word honey.
honey OR bees NOT hives Topics containing either the word honey or the 

word bees but not the word hives.
honey OR (bees NOT hives) Topics containing the word bees but not the word

hives or topics containing the word honey.

Tip: You can choose the Hints button in the Search dialog box for a quick reminder on how to use search operators.

See Also
Using Full-Text Search
Using Search Operators



Finding Information

Accessing PRODIGY®

Publicly traded companies display a PRODIGY icon in the heading of the company profiles. This section 
outlines the Installation and setup necessary to use this feature successfully -- whether you're new to 
PRODIGY or a current member.
After your initial sign up procedures are complete, you must exit PRODIGY to use Business 500. 
Start Business 500 by clicking on the Business 500 icon in the Allegro Reference Group.

Installation
Multimedia Business 500 and PRODIGY install certain files on your hard disk drive. 

To start the installation follow the instructions below: 
1 Start Windows.
2 In the Program Manager window choose "Run..." from the File menu.
3 In the "Run" dialog box, type "D:\SETUP" (where D is the letter of your CD-ROM drive) and 

click "OK."

Follow the on-screen instructions. Business 500 and PRODIGY Installation icons are now 
installed under the Allegro Reference Group in Program Manager. 

You now have two options: 

Option 1 runs Business 500 without PRODIGY.

If you do not have a modem -- or do not need PRODIGY updates -- simply double-click on the 
Business 500 icon in the Allegro Reference Group in Program Manager.

This option will not allow you to access the continually updated quotes and company news unless 
you sign up with PRODIGY at another time.

Option 2 allows access to both PRODIGY Service and Multimedia Business 500.

This will allow you to access the continually updated quotes and company news on PRODIGY. 
You will need a modem that is properly connected to your system to use these features. Business 
500 comes complete with 10 free hours of use for the first month to PRODIGY. If you choose to 
continue beyond this complimentary period, you will be billed according to the rates posted in 
PRODIGY. The 10 free hours must be used the first month. Additional use will result in extra fees. 
Some features charged for separately. A credit card is required upon enrollment.    

NOTE: If you have any questions on installation and technical issues concerning PRODIGY 
please call 1-800-PRODIGY for their Member Services.

You have two choices in order to set up PRODIGY with Business 500.



A. If you are not currently a PRODIGY Member
1. Double click on the PRODIGY Installation icon in the Allegro Reference Group. This procedure 

will install the PRODIGY software on your hard disk.
2. You will see a welcome screen with a request on where to install the PRODIGY installation 

files. The default is C:\PRODIGY. The next screen searches for your modem and if successful, 
copies the PRODIGY software to your hard disk. The PRODIGY Software for Windows icon will
appear in the PRODIGY Group. Double click the icon to connect to the PRODIGY Network. 
Another Welcome screen appears with the following options:

1. I would like to become a PRODIGY member. 
Clicking here will take you into screens to dial PRODIGY, choose a local phone 
number, choose dialing and modem information, add your address and billing 
information (for usage in excess of the complimentary period), and list your new 
PRODIGY ID and password. With a slow modem, or at busy times of the day, this 
initial setup procedure can take 15 minutes or more.    Please call 1-800-PRODIGY if 
you have any problems with this procedure.
For fastest access to Business 500 it is helpful to create an Autologon for PRODIGY, 
as described in more detail below.

2. I'm already a PRODIGY member.
Clicking on this will take you to the PRODIGY Network sign-on for existing members.

After your initial sign up procedures are complete, you must exit PRODIGY to use Business
500. Start Business 500 by clicking on the Business 500 icon in the Allegro Reference 
Group.

To see updated stock and company news from PRODIGY, simply click on the PRODIGY icon from within 
a public company's overview. If you have an autologon, PRODIGY will automatically enter your PRODIGY
ID and personal password. Press Enter to continue. A stock quote will appear for the company currently 
on screen. If you do not have an autologon, you may still access the PRODIGY Service from within 
Business 500 by entering your PRODIGY ID and personal password and then hitting the Enter key.

B. If you are already a PRODIGY Member
1 Double click on the Business 500 icon in the Allegro Reference Group in Program Manger.
2 From within a public company's overview, click once on the PRODIGY icon. If you have an 

autologon, PRODIGY will automatically enter your PRODIGY ID and personal password. Hit 
enter to continue. A stock quote will appear for the company currently on screen. If you do not 
have an autologon, you may still access the PRODIGY Service from within Business 500 by 
entering your PRODIGY ID and personal password and then hitting the Enter key.

Creating an Autologon

The update process from within Business 500 will be much faster if you create an autologon. An 
autologon automatically sends your service ID and password to PRODIGY each time you start 
PRODIGY from within Business 500. You may do this by clicking on the "autologon" icon in the 



PRODIGY Group in Program Manager and following the on-screen options to setup an autologon. 
Alternatively, once you are logged into the basic PRODIGY (not from within Business 500), you 
may "Jump to Autologon using the Jump menu item at the top of the PRODIGY screen, then type 
Autologon. Please call 1-800-PRODIGY if you have any problems with this procedure.

Technical Notes:
During installation, the Business 500 viewer will be copied to your hard disk (the data files will 
remain on your CD-ROM). In addition, files necessary for audio and video will be copied to your 
hard disk. In order to use these multimedia features you will have to re-boot your machine after 
installation (this updates your Windows configuration for video).

The first time you view a video, Windows will profile your display to determine optimum playback 
characteristics. The video and audio sequences on Business 500 work best on 486 level or 
greater machines with fast CD-ROM drives. In order to keep pace with these videos, it is normal to
drop video frames and small audio segments on slower machines. A faster CD-ROM drive, faster 
processor or video accelerator may enhance the playback of these videos.

Since the videos on Business 500 use 256 colors, machines configured for 16 colors may display 
videos at a lower resolution (the videos will appear grainy). If you are sure you have a 256 color 
display adapter but can only see 16 colors, it may be necessary to change your Windows setup. 
Refer to your Windows manual or hardware supplier for assistance with this process.

If you encounter any problems after installation, try repeating the installation procedure and 
choosing the "Re-Install Viewer" option. This will ensure that the most recent files are copied to 
your hard disk.

If you are running an existing PRODIGY session before you start up Business 500, the PRODIGY 
features will not be available for Business 500 and may cause an error in your current Windows 
session. You must first exit your PRODIGY session before using the PRODIGY features from 
within Business 500.

Temporary communications errors may occur while you are using the PRODIGY feature in 
Business 500. These are usually caused by noisy telephone lines, high usage levels at PRODIGY,
or conflicts with other software running on your computer.

If there are any recent technical notes, they are included in the readme file included on your CD-
ROM disc.
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Printing and Copying

Printing and Copying Information

You may want to use information in Multimedia Business 500 in other applications, such as word 
processors. Multimedia Business 500 lets you copy text onto the Windows Clipboard. From the 
Clipboard, you can paste the text into any Windows application. You can also print out topics, and 
change printers from within Multimedia Business 500.

See Also
Printing Topics
Copying Topic Text
Printing Mailing Lists
Copying Mailing List Text



Printing and Copying

Changing Printers and Printer Options

Multimedia Business 500 prints topics on the default printer. If you have installed more than one 
printer in Windows, you can make any of your installed printers the default printer. You can also 
change the default printer options.

To change printers:
1 From the File menu, select Print Setup.
2 Select Specific Printer.
3 Select the printer that you want to change to, from the drop-down list box.

If this file is not in the list box, switch [Alt-tab] to the Control Panel, select Printers, and activate 
the printer you want to use. Then switch back to Multimedia Business 500.

4 Choose OK to close the Print Setup dialog box.

To change printer options:
1 From the File menu, choose Print Setup.
2 Choose the Options button to change the default printer options.

The options available depend on the type of printer you have selected.
3 Choose the options you want, and then click OK.
4 Click the OK button to close the Print Setup dialog box.

To change printer orientation, paper size, or source:
1 From the File menu, choose Print Setup.
2 Select Portrait or Landscape for the orientation.
3 Select the paper size you want from the drop-down list box.
4 Select the paper source you want from the drop-down list box.
5 Choose OK to close the Print Setup dialog box.

For more information on setting up printers, see your Windows documentation.

See Also
Printing Topics



Printing and Copying

Printing Topics
To print an entire Multimedia Business 500 topic:

1 Display the topic.
2 From the File menu, choose Print Topic.
NOTE: To print information in any of the Company Profiles, you must click the Print button 

adjacent to the company name in the header.

To print part of a Multimedia Business 500 topic:
1 Display the topic.
2 From the Edit menu, choose Copy.
NOTE: If you are viewing additional information on a company, such as "What" or "Where," click 

the Copy button near the company name. If you are using the Mailing Lists feature, you must 
first click on the scissors Icon, then on your choice of label format from the popup. See Printing 
Mailing Lists. 

3 In the Copy dialog box, select the text you want to print, and then choose the Copy button.
4 Paste the text into a word-processing application.
5 Use the Print command on the application's File menu to print the text.

See Also
Copying Topic Text



Printing and Copying

Copying Topic Text
To copy Multimedia Business 500 text to the Clipboard:

1 Display the topic that contains the text you want to copy.
2 From the Edit menu, choose Copy.
NOTE: If you are viewing additional information on a company, such as "What" or "Where," click 

the Copy button adjacent to the company name in the header.
3 Select the text you want to copy in the Copy dialog box.
4 Choose the Copy button.

To paste the Clipboard contents into another document, use the Paste command from the 
application's Edit menu.



Printing and Copying

Printing Mailing Lists

Multimedia Business 500 gives you two options for printing Mailing Lists: Label and Mail Merge 
Format.

To Print Company Names and Addresses in the Label format,
1 Click Mailing Lists on the Main Menu.
2 Click one of the buttons at the left to select a range of addresses: Companies A - L or 

Companies M - Z. (Companies A - L already are displayed on the right as you enter the topic.) 
The range of your choice appears.    

3 Click the Scissors Icon. A small popup appears.
4 Click the Labels button. A standard Windows "SaveAs" browse box appears.
5 Indicate where you wish to save the file. Click OK.
6 Open a new document with a word processor. Use the application's File menu to Open the file.

To Print Company Names and Addresses in the Mail Merge format,
1 Click Mailing Lists on the Main Menu.
2 Click one of the buttons at the left to select a range of addresses: Companies A - L or 

Companies M - Z. (Companies A - L already are displayed on the right as you enter the topic.) 
The range of your choice appears.    

3 Click the Scissors Icon. A small popup appears.
4 Click on Mail Merge button. A standard Windows "SaveAs" browse box appears.
5 Indicate where you wish to save the file. Click OK.
6 The file includes names, addresses and phone numbers separated by commas. Many word-

processing applications allow you to perform mail-merges with comma-delimited fields. Open a 
new document with a word processor. Use the application's File menu to Open the file. 
Database applications also may allow you to create a file with the text document.



Printing and Copying

Copying Mailing List Text
To copy a few addresses from the Mailing Lists in Multimedia Business 500,

1 Click Mailing Lists on the Main Menu.
2 Click one of the buttons at the left to select a range of addresses: Companies A - L or 

Companies M - Z. (Companies A - L already are displayed on the right as you enter the topic.) 
The range of your choice appears.    

3 Select the Copy command from the Edit Menu at the top of the screen.
NOTE: If you wish to copy the entire selection of companies, you should not use the Copy 

command from the Edit menu. Instead, use the procedure outlined in Printing Mailing Lists. The
Clipboard may not be able to contain all the information in the list.    

4 In the dialog box, highlight the text to copy.
5 Select Copy.

To paste the Clipboard contents into another document, use the Paste command from the 
application's Edit menu.
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Page Notes

Annotating Multimedia Business 500

The Page Note feature in Multimedia Business 500 allows you to save your own information in Multimedia
Business 500. A Page Note is simply a marker which "saves your place" in the Multimedia Business 500 
title. Like any book, you can have many Page Notes in Multimedia Business 500. When that particular 
Page Note is selected, Multimedia Business 500 takes you directly to a specific location in that topic.
Annotated Page Notes (indicated with the letter "A" in the Page Note) are simply notes or comments 
written on that particular Page Note.

See Also
Using Page Notes
Annotating a Topic with Page Notes



Page Notes

Using Page Notes

Just as you can paste notes in a printed book to mark specific references, you can place Page 
Notes at particular locations in the Multimedia Business 500 topics you view frequently. Once you 
have placed a Page Note at a topic, you can quickly jump to that location in that particular topic 
from the Page Note menu.

To insert a Page Note:
1 Display the topic at which you want to place a Page Note. The Page Note will be attached at 

the topic text at the top of the screen.
2 From the Page Note menu, choose Add.

The yellow Page Note icon will appear at the top of the page.

To remove a Page Note:
1 From the Page Note menu, choose Browse.
2 Select the Page Note you want to remove.
3 Choose Delete.
4 Choose Cancel.

To remove the current Page Note:
1 Click on the Page Note.
2 Click on Delete.

See Also
Jumping to a Page Note



Page Notes

Jumping to a Page Note

After you've inserted Page Notes, you can go directly to them at any time.

To go to a marked topic:
* From the Page Note menu, choose Browse.
* Point to the desired Page Note.
* Choose the Go To button.

To browse forward through the Page Notes:
* Click on the Page Note Forward Browse ->|.

To browse backward through the Page Notes:
* Click on the Page Note Backward Browse |<-.

See Also
Using Page Notes



Page Notes

Annotating a Topic

You can attach your own comments to a Page Note. When you annotate a Page Note, Multimedia 
Business 500 places an "A" in the Page Note icon. This "A" reminds you that there is an annotation 
attached to this topic.

To annotate a Page Note:
1 Create a Page Note.
2 Click the yellow Page Note icon. 

3 Move the cursor into the Annotation box and begin typing. If you make a mistake, press 
Backspace or the Delete key to erase any unwanted characters and then continue typing.

3 Choose Save when you have finished the annotation.

To remove an annotation:
1 Display the Page Note where you made the annotation.
2 Click the Page Note icon.
3 Highlight the text you would like to remove, then press the backspace key.
4 Click Save.

See Also
Viewing an Annotation



Page Notes

Viewing an Annotation
To view an annotation:

1 Display the Page Note that is annotated.
2 Click Page Note icon.    

3 Choose the Clear button if you wish to delete the note when you have finished reading the 
annotation.

See Also
Copying and Pasting Annotations
Using Page Notes



Page Notes

Copying and Pasting Annotations

You can copy text from an annotation to the Clipboard or paste text from the Clipboard into an 
annotation.

To copy text from an annotation to the Clipboard:
1 Display the Page Note where you made the annotation.    

2 Click the Page Note icon.
3 If you want to copy all of the annotation, choose the Copy button.

If you want to copy only a portion of the annotation, select the text in the Annotate edit box, and
then choose the Copy button.

To paste text from the Clipboard into an annotation:
1 Display the Page Note where you made the annotation.
2 Click the Page Note icon.    

3 Position the insertion point where you want to paste the text.
To position the insertion point, point and click the mouse or press the arrow keys.

4 Choose the Paste button.
If any text is selected when you choose the Paste button, it is replaced by the new text.

See Also
Copying Topic Text



Multimedia Business 500
Help Contents

File Menu Commands
Options Menu Command
Page Note Menu Commands
Edit Menu Commands
Details Menu Commands
Help Menu Commands
Using the Button Bars



Buttons and Menus

File Menu Commands

The File menu contains these commands:

- Open...

- Print Topic

- Print Setup...

- Exit

- Remember And Exit

Scroll down to see descriptions of each command.

Open...
Displays a dialog box in which you can select and open a Multimedia Business 500 title.

Print Topic
Prints the displayed topic (assuming you have a printer installed and turned on). 

NOTE: The Print Topic command works when you are viewing a Company Profile overview 
screen, or any of the various other topics on Multimedia Business 500 (such as Using Business 
500 or the Table of Contents). But, to print from one of the additional information screens for the 
companies (such as Where or How Much), you must click the Print button in the topic heading, 
adjacent to the company name.

Print Setup...
Displays a dialog box in which you can change printer settings before printing.

Exit
Closes Multimedia Business 500.

Remember And Exit
Closes Multimedia Business 500 and remembers your location. The next time you open 
Multimedia Business 500 you will go directly to that location.

See Also
Changing Printers and Printer Options
Printing Topics



Buttons and Menus

Options Command

The Options menu contains the Set command, which allows you to select the following Multimedia
Business 500 Options:

- Location Bar

- Cruise Control Speed

- Page Note Notification

Location Bar
Creates a Location Bar icon at the bottom of the page. The Location Bar graphically how much of 
the book you have read.

Cruise Control Speed
Allows you to set the Cruise Control speed either by directly entering an interval in the dialog box, 
or clicking on the scroll buttons to increase (right button) or decrease (left button) the page interval
time.

Page Note Notification
Allows you to set an icon that indicates how close you are to a particular Page Note. You may 
activate this option by clicking on the "Within" circle. Then, enter the proximity for which the Page 
Note will appear in the dialog box. The proximity value is based on the percentage of the curent 
book. For example, if the proximity is set at 1%, the Page Note Direction Indicator will appear 
when you are in a topic that is within 1% of the nearest Page Note. The Page Note Direction 
Indicator will point either upward, downward or both ways, thus indicating the closest Page Note.

See Also
Using the Location Bar
Using Cruise Control
Using Page Notes
Jumping to a Page Note



Buttons and Menus

Page Note Menu Command

The Page Note menu contains these commands:

- Add

- Delete All

- Browse

Add
Automatically adds a Page Note at the current location.

Delete All
Automatically deletes all Page Notes.

Browse
Brings up a list of your Page Notes, allowing you to browse.

See Also
Using Page Notes
Jumping to a Page Note



Buttons and Menus

Edit Menu Command

The Edit menu contains this command:

- Copy...

Copy
Places a copy of the displayed topic in a dialog box, where you can select text to copy to the 
Clipboard.

NOTE: If you are viewing additional information on a company, such as "What" or "Where," click 
the Copy button near the company name.

NOTE: If you are viewing Mailing Lists, and wish to copy an entire list for use in a word-processing
document, click the scissors icon near the list. The Clipboard may not be able to contain the 
entire contents of a Mailing List.

See Also
Copying Topic Text
Printing Mailing Lists
Copying Mailing List Text



Buttons and Menus

Details Menu Command

The Details menu contains 10 commands that are specific to the Company you're viewing:
Overview, When, Who, Where, What,

How Much, Competitors,

Graph 1, Graph 2, Graph 3

Overview
Displays the main Overview topic for each company profile in Multimedia Business 500. When you
select a company from the Alphabetical Button Bar at the bottom of the screen, the link takes you 
to the Company Overview.

When
Displays the WHEN topic for each company profile in Multimedia Business 500. Click the 
Company Profile button at the left to return to the Overview (where PRODIGY access is located.)

Who
Displays the WHO topic for each company profile in Multimedia Business 500. Click the Company 
Profile button at the left to return to the Overview.

Where
Displays the WHERE topic for each company profile in Multimedia Business 500. The information 
will pop up in a larger window. Click the Profile button adjacent to the company name in the 
header to return to the Overview.

What
Displays the WHAT topic for each company profile in Multimedia Business 500. The information 
will pop up in a larger window. Click the Profile button adjacent to the company name in the 
header to return to the Overview.

How Much
Displays the HOW MUCH topic for each company profile in Multimedia Business 500. The 
information will pop up in a larger window. Click the Profile button adjacent to the company name 
in the header to return to the Overview. Graphs are created from the data in the tables. You can 
export the data and create your own using the copy topic feature. Click the Copy button, also in 
the header. The text in the topic is copied to the Clipboard.

Competitors
Displays the KEY COMPETITORS topic for each company profile in Multimedia Business 500. 
Most topics contain competitor's names displayed green. This indicates you can click on the 
competitor's name to jump directly to that company. Click the Go Back button at the top of the 
screen to get back to the Key Competitor list you were viewing immediately before jumping.

Graph 1
Displays the first graph for each company profile in Multimedia Business 500. For most publicly 
traded companies, the first graph is Annual Sales (in $ mil.). Some companies report the 
information as Assets (in $ mil.).



Graph 2
Displays the second graph for each company profile in Multimedia Business 500. For most 
publicly traded companies, the second graph is Net Income (in $ mil.) Where none is available, an 
alternate quantity is featured.

Graph 3
Displays the third graph, when available, for each company profile in Multimedia Business 500. 
For most publicly traded companies, the third graph is Stock Price -- showing High, Low and 
Closing (in $). Not all companies feature three graphs, so this item may not display a Graph 3 for 
the selected company.

NOTE: The information is described and discussed in detail in the section, "Using Business 500," 
accessible by clicking its button from the Main Menu.    

See Also
Jumping to the Table of Contents
Copying Topic Text
Viewing a Company Profile



Buttons and Menus

Help Menu Commands

The Help menu contains these commands:

- Business 500 Help

- Allegro Catalog

- Credits

- About Viewer

Business 500 Help
Displays the Multimedia Business 500 Help topics -- the Table of Contents of this Module. This is 
the same as pressing F1 while in Multimedia Business 500.

Allegro Catalog
Displays Allegro's on-line Multimedia Catalog. All our products are detailed and a movie illustrates 
the content of each CD title. An order form is available for easy printing!

Credits
Displays credits, acknowledgements and other information about Multimedia Business 500.

About Viewer
Displays a dialog box which shows the Microsoft Viewer version and copyright information.



Buttons and Menus

Using the Button Bar

Use the following buttons to browse and look up information in Multimedia Business 500.

Select any button from this illustration to find out what action it performs.

Using the Alphabetical Button Bar

Use the following button bar to search Company Profiles in Multimedia Business 500. You can use
the alphabetical buttons at any time, not just while browsing the Profiles.

Select a button from this illustration to find out what action it performs.

Using the Location Bar

Use the Location Bar to move quickly throughout the book you are using.

Click anywhere on this bar and you will immediately jump to that location in the book. Double click on the 
bar, or click on the percentage indicator in the bottom right corner, to jump to a specific percentage 
location in the book.



Displays the contents screen for Multimedia Business 500.    



Displays the index for the open title. You can select a word from the index list, and then display a 
topic that contains information related to that word. For more information, see Finding Information 
Using the Index.    



Backtracks through topics in the order you viewed them. For more information, see Returning to the 
Last Topic Viewed.    



Displays a list of the last 40 Multimedia Business 500 topics you have viewed. Double-click any topic
title to redisplay the topic. For more information, see Returning to Any Topic Viewed.    



Allows you to search for any combination of words and phrases, and then browse the topics that 
contain search hits. For more information, see Using Full-Text Search.    



Displays the previous topic in a browse sequence within the open title.    



Displays the next topic in a browse sequence within the open title. Clicking the >> button is like 
turning the page in a printed book.    



Starts Cruise Control within the open title. Cruise Control automatically scrolls pages for you. You 
may increase or decrease the Cruise Control speed by hitting the "+" or "-" keys on the numeric 
keypad.    
    



Displays the previous Page Note, based on your current location, that you have defined.    



Displays the next Page Note, based on your current location.    



The Table of Contents contains a detailed listing of the topics on Multimedia Business 500. Each 
entry is displayed in green, showing that you can jump to that section or topic by clicking on its 
name.    



Using Business 500 contains sections on Navigating the CD-ROM and getting the most from the 
data.    



Company Profiles takes you directly to the first company in Hoover's Handbook of American 
Business. You may also go to a company by clicking on one of the alphabetical buttons along the 
bottom of the screen. Up pops a listing of companies beginning with that letter.    From the popup, 
select your choice and click.    



The List of Lists button takes you to a secondary menu of lists of companies -- from Hoover's 
Rankings through Social Responsibility and the Marketplace. Browse through more than 50 lists.    



Mailing Lists allow you create addresses in two formats: Mailing Labels and Mail Merge. See the 
Navigating Business 500 Section in Using Business 500 (not here in Help).    



Clicking on a letter pops up a small window listing companies alphabetically, beginning with that 
letter. Double-click to select a company. This Alphabetical Button Bar is available at all times.    



Clicking on All pops up a small window listing all 500 companies alphabetically. This Alphabetical 
Button Bar is available at all times.    



thumbnail

Miniature image of a bitmapped picture. The thumbnail is a hot spot that activates a popup containing a 
full-sized image. Click the Close button to dismiss the popup window, click anywhere outside the popup, 
or press the ESC key.    



Multimedia Controller

A control panel that appears within a topic or that pops up when you click a hot spot. Either type of 
sequence may contain a multimedia controller. Its features include a slider, stop, and pause/play 
buttons.



Overview
Displays the main Overview topic for each company profile in Multimedia Business 500. When you
select a company from the Alphabetical Button Bar at the bottom of the screen, the link takes you 
to the Company Overview.    



When
Displays the WHEN topic for each company profile in Multimedia Business 500. Click the 
Company Profile button at the left to return to the Overview (where PRODIGY access is located.)   



Who
Displays the WHO topic for each company profile in Multimedia Business 500. Click the Company 
Profile button at the left to return to the Overview.    



Where
Displays the WHERE topic for each company profile in Multimedia Business 500. The information 
will pop up in a larger window. Click the Profile button adjacent to the company name in the 
header to return to the Overview.    



What
Displays the WHAT topic for each company profile in Multimedia Business 500. The information 
will pop up in a larger window. Click the Profile button adjacent to the company name in the 
header to return to the Overview.    



How Much
Displays the HOW MUCH topic for each company profile in Multimedia Business 500. The 
information will pop up in a larger window. Click the Profile button adjacent to the company name 
in the header to return to the Overview. Graphs are created from the data in the tables. You can 
export the data and create your own using the copy topic feature. Click the Copy button, also in 
the header. The text in the topic is copied to the Clipboard.    



Competitors
Displays the KEY COMPETITORS topic for each company profile in Multimedia Business 500. 
Most topics contain competitor's names displayed green. This indicates you can click on the 
competitor's name to jump directly to that company. Click the Go Back button at the top of the 
screen to get back to the Key Competitor list you were viewing immediately before jumping.    



Keyboard Techniques

Using Accelerator Keys

The following is a list of keyboard shortcuts available in Multimedia Business 500. To print this list 
for future reference, select Print Topic command under the File Menu.

Keys Action
Ctrl+C, Ctrl+Ins Copies the displayed topic to 

the clipboard
Ctrl+Shift+Alt+F1 Jumps to the Contents 

screen
Ctrl+Shift+Alt+F2 Brings up the Index dialog
Ctrl+Shift+Alt+F3 Takes you to the last topic 

viewed (Go Back)
Ctrl+Shift+Alt+F4 Brings up the History list
Ctrl+Shift+Alt+F5 Displays the previous topic in 

the browse sequence
Ctrl+Shift+Alt+F6 Displays the next topic in the 

browse sequence
Tab Moves to next hot spot
Shift+Tab Moves to previous hot spot
Ctrl+Tab Highlights all hot spots
Esc Removes the top-most popup
SpaceBar Scrolls ahead one screen
Shift SpaceBar Scrolls back one screen
Page Down Scrolls ahead one screen
Page Up Scrolls back one screen
Alt Removes all popups



Contents button

The button that displays the contents screen for the open title.



Index button

The button that looks up topics associated with particular words or phrases defined by the 
title's author.



Go Back button

The button that backtracks through topics in the order you viewed them.



History button

The button that displays a list of the last 40 topics you have viewed.



>> button

The button that displays the next topic in the current browse sequence within the open 
title.



<< button

The button that displays the previous topic in the current browse sequence within the 
open title.



Search button

The button that searches for all topics containing a particular word or combination of words.



Hints button

In the Search dialog box, the button that shows examples of how to enter search queries.



Next Match button

The button in a list of search hits that displays the next search hit not currently displayed 
on the Viewer screen.



Previous Match button

The button in a list of search hits that displays the previous search hit not currently 
displayed on the Viewer screen.



To Index button

The button in the Topics Indexed dialog box that takes you back to the Index dialog box.



To Search button

The button in the Search Results dialog box that takes you back to the Search dialog box.



Options button

The button in the Search dialog box that displays the available search options. The Search 
Options dialog box is where you can change the NEAR value, select topic titles as the search 
domain, or select to search from a list of previous topics found.



Go To button

The button in the Topics Indexed and the Search Results dialog box that displays the 
selected topic from the list.



bookmark
A name associated with a topic for easy reference. Bookmarks appear on the Bookmark
menu. When you select a bookmark from the menu, Viewer immediately displays the 
topic associated with that bookmark.



Clipboard
The Microsoft Windows application that holds cut or copied information, which you can 
then insert into another file. Whenever you use a Cut, Copy, or Paste command, you are
using the Clipboard.



contents screen

The "table of contents" for a title. From this screen you can select which part of the title 
you want to look in.



topic
A single entry or article in a title. Examples of topics might be a quotation, the definition
of a word, or an article in an encylopedia.



Topics Indexed
An index dialog box that lists topics from an index search which allows you to browse 
and go to topics in the list.



Search Results
The dialog box that lists topics containing search hits from a search query and 
allows you to browse and go to topics in the list.



search query 
A combination of words, phrases, and operators telling the Search command what text 
to search for.



browse sequence
A sequence of topics arranged so that you view them in sequence when you select the 
<< or >> buttons.



topic title
A name identifying a topic found by searches from the Index and Search commands.



jump
A hot spot that displays another topic in the main Viewer window.



hot spot
A word, phrase, or picture that you select to jump to a new Viewer topic, display a 
window, or perform an author-defined Viewer operation.



search hit
An occurrence of text in a topic that matches the search query entered for the Search
command.



current position

The position in an audio or video sequence that is currently being played, indicated by 
the thumb in the slider control.



thumb

The pointer in the slider of a controller indicating the current position in the audio or 
video sequence.



slider
The control in an audio or video sequence that contains the thumb, which indicates the
current position in the audio or video sequence. The slider may also include tick 
marks indicating the sections in the audio or video segment.



section
A subdivision of an audio or video sequence indicated by tick marks on the slider. Drag
the thumb on the slider to any tick mark to begin playing the sequence at the 
corresponding section.



Page Note

A name associated with a topic for easy reference. A list of your Page Notes appears 
when you click the Notes button. When you select a Page Note from the list, the topic 
associated with that Page Note is immediately displayed. If you wish to write notes 
associated with a particular Page Note, you may create an annotation.



Controlling Sound and Video

Using the Multimedia Controller

You can play an audio or video sequence using a control panel that appears within a topic or that 
pops up when you select a hot spot. Either type of sequence may include the multimedia 
controller, as shown below:

Select any control from this illustration to find out what action it performs.

To control a sequence that does not have a control panel:
* Click the window while the sequence is playing to stop it.
* Click the window after stopping the sequence to start playing it again.



Pause/Play Button

Plays the object if it is currently stopped or paused, or pauses the object if it is currently playing.         



Stop Button

Stops playback of the audio or video sequence.            



The slider control lets you drag the thumb to move the current position back (left) or forward 
(right) in the audio or video sequence.          




